Search Results - CoolMiniOrNot Forums

Search:

Type: Posts; User: Xenooo

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,996

    Founded on internet, the game required Android...

    Founded on internet, the game required Android 4.0 version or more, im unsing the Android 3.6 version, that's why the game doesn't work on my tab.
    /cry

    Post can be closed.
  2. Replies
    2
    Views
    1,996

    I finally updated my ASUS MeMO PAD10 (ME102A)...

    I finally updated my ASUS MeMO PAD10 (ME102A) with the last version of Firmware, and now the Game crashes when i launch it. (window appears and crash immediately afer)
    Before the update, i was able...
  3. Replies
    2
    Views
    1,996

    Game crashed on Android

    Hello,

    is there any minimun requirement required on Android (Tablet) to play this game ?
    Because i just bought Xeno APP on my ASUS tab and the game crashes at "Initializing divisions" loading...
Results 1 to 3 of 3

Privacy Policy  |   Terms and Conditions  |   Contact Us  |   The Legion


Copyright © 2001-2018 CMON Inc.

-->