Images
Results 1 to 7 of 7

Thread: Images

  1. #1

    Default Images

    Trying to add this image link to my gallery but am just getting an error and contact us message

    http://users.infohell.net/~fluffy/Kara_group_1.jpg

    The link works perfectly so I don't understand what's happening.

    Pls help.

    A

  2. #2
    Superfreak!!! Dragonsreach's Avatar
    Join Date
    Apr 2002
    Location
    Bolton, Lancs, UK (A Geordie in Exile)
    Posts
    17,279
    Rep Power
    38

    Default

    Ali:
    I just tried linking the picture into my gallery just to test it.
    It worked for me, sorry.

    Hard to say what is causing the link not to work, but one thing I've noticed is that sometimes when cutting and pasting a link I've accidentally added a blank space at the end of the address causing it to screw up.

    Unless of course the ~ (shortcut) in the address is causing issues.

    Try it again and I'll keep an eye open for it.

    M
    Last edited by Dragonsreach; 12-10-2009 at 09:09 AM.
    I believe in Karma, what you give, is what you get returned. Affirmation; Savage Garden
    Oh look my IQ results came in:-
    , and proud of it.

  3. #3

    Default

    It also worked for me just now, using the same link.

    Very bizarre.

  4. #4

    Default

    Two Suggestions. Both are very general but sometimes it works
    1) Make sure you do not have any special invisible symbols creeping into the text either et the beginning or end of the address. To do this delete everything from the end/begining including the last/first symbol and insert them then manually

    2)Remove spaces from the name. I run at some similar issue with photobucket some time ago.It automatically removed spaces from the file name and for some reason link to that didn't work. I know that later they fixed this issue but who knows with other hosts.

  5. #5

    Default

    Thanks for the tips guys. I just tried again a couple of times and nothing - just the same big black rectangle on screen and the error message.

    Then I just randomly decided not to score it 9 like I had been doing every time I tried to submit. Instead I left the score unchecked and guess what.....IT WORKED!!! Obviously the computer gremlins did not agree it was worth the 9 I was trying to give myself.

    I really dislike computers and I think they know it

    A.

  6. #6
    Superfreak!!! Dragonsreach's Avatar
    Join Date
    Apr 2002
    Location
    Bolton, Lancs, UK (A Geordie in Exile)
    Posts
    17,279
    Rep Power
    38

    Default

    Well glad to say it's approved now.
    I believe in Karma, what you give, is what you get returned. Affirmation; Savage Garden
    Oh look my IQ results came in:-
    , and proud of it.

  7. #7

    Default

    No the gremlins definitely thought it was a 10! Glad it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Privacy Policy  |   Terms and Conditions  |   Contact Us  |   The Legion


Copyright © 2001-2018 CMON Inc.

-->