Hirst Arts
Results 1 to 14 of 14

Thread: Hirst Arts

  1. #1

    Default Hirst Arts

    Anyone know what the problem is at hirstarts?
    www.hirstarts.com
    Tried to visit a few weeks ago and site seemed to be down. Have been trying with increasing frequency for at least 2 weeks now but continuously down. Have they closed?

  2. #2

  3. #3

    Default

    Weird, still doesn't load on multiple browsers and multiple computers for me

  4. #4
    Coffin Dodger / Keymaster airhead's Avatar
    Join Date
    Jan 2003
    Location
    sunny orlando
    Posts
    7,634
    Rep Power
    25

    Default

    loads for me.

    blocked at work?
    My Favorites
    I'm at and falling.
    si vis pacem, para bellum

    This post has been made with 100% recycled electrons.

  5. #5

    Default

    Loads for me as well, laptop pc and phone all fine.

  6. #6

    Default

    Works for me too....
    Supervike: "There's no purpose to this, besides something to do..."

  7. #7

    Default

    Does sound like a smart filter is to blame.

  8. #8

    Default

    Works fine for me too.

    Einion

  9. #9

  10. #10

    Default

    works fine for me as well.

  11. #11
    Superfreak!!! Dragonsreach's Avatar
    Join Date
    Apr 2002
    Location
    Bolton, Lancs, UK (A Geordie in Exile)
    Posts
    17,305
    Rep Power
    38

    Default

    Yep fine for me too.

    Sorry archreptile looks like you are out of luck, try flushing your cache's and give it another go.
    I believe in Karma, what you give, is what you get returned. Affirmation; Savage Garden
    Oh look my IQ results came in:-
    , and proud of it.

  12. #12

    Default

    works for me as well friend.DD

  13. #13

    Default

    Wow this is truly wierd. Now 6 different PC's and 3 browsers tried over different parts of the city. Tried refreshing caches, tried removing all security protocols and even reinstalled IE9 and firefox, nada.
    Every other webpage tried works fine but neither hirstarts nor castlemolds will load.
    Thought it might be a cabling problem from SA to the states/ europe but now with all other sites working fine I doubt it. Oh well, guess I'll have to put those molds on hold

  14. #14

    Default

    Try this IP in the adress bar: 216.74.208.128

    If it works try changing to another DNS, like "Open DNS". Maybe the local ISP has filtered it out for some silly reason.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Privacy Policy  |   Terms and Conditions  |   Contact Us  |   The Legion


Copyright © 2001-2018 CMON Inc.

-->