Multiplayer game wouldn't connect
Results 1 to 3 of 3

Thread: Multiplayer game wouldn't connect

  1. #1

    Default Multiplayer game wouldn't connect

    Two nights ago a buddy and I tried to set up a game. He and I both tried hosting and joining the other game(s) and both experienced the same issue. We could see the game the other was hosting, however when you touched on it, nothing happened beyond the game changing from black to green.

    He finally just hit "join random game" and by happenstance connected to the one I created.

  2. #2

    Default

    Yes, there was an issue with the "Join Game" button in 1.0.

    It's fixed in 1.0.1, but Apple sure is taking its time approving it. =/

    Thank you!

  3. #3

    Default

    Great thanks! I'll keep my eyes out for the new version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Privacy Policy  |   Terms and Conditions  |   Contact Us  |   The Legion


Copyright © 2001-2018 CMON Inc.

-->