Fight isn't happening
Results 1 to 5 of 5

Thread: Fight isn't happening

  1. #1

    Default Fight isn't happening


    I just go the app for iOS and Im currently in a game, in a fight phase that doesn't go through when I press the "Fight!" Button. It just turn into "Cancel" but the fight never happens. See screenshot

    let me know if you need more info.

  2. #2


    Hello Flatulus,

    This is probably due to some issue that happened before this fight, actually.

    If you can provide more info about this particular game or see the issue again please contact us directly at


  3. #3


    Pretty sure we just caught this one and fixed it, it's a rare corner-case if you interrupt the combat zoom animation by pressing Done with just the right timing, then the game won't let you proceed, just like your screenies.

    1.6.1 will contain the fix, hopefully next week it's out.

  4. #4


    Great news! I've tried to get you repro steps, but it only happened sometimes... Last time it occured, is when , with Med Bay, Wave 2, I used a med pack on a character but canceled the Med Bay "power".

    Thanks for supporting the app!

  5. #5


    Still happening in 1.8.5. Enemy revealed and fight will be stuck in reaction phase with just cancel button available and nothing happening.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Privacy Policy  |   Terms and Conditions  |   Contact Us  |   The Legion

Copyright © 2001-2018 CMON Inc.