Results 1 to 6 of 6

Thread: Cannot create thread with photos

  1. #1

    Default Cannot create thread with photos

    So It has been a while since I don't post in the forum(Years) and I decided to come back bringing a complete tutorial but I cannot create the thread and I receive a message saying it is spam.

    The thread has many photos plus a link to the original tutorial(In spanish)
    I have been looking for a rulespost to make shur I was not doing anything wrong but I haven't found it.

    Maybe there is a photo limit or I shouldn't post links or maybe is just to the time I have been out.

    Can anybody give me any advise
    My WIP here in CMON

    As well I colaborate with a spanish blog called Profanus http://profanus40k.blogspot.com.es/

  2. #2
    I'm actually a man! Rose Model Art's Avatar
    Join Date
    Feb 2006
    Location
    Aberdeen, Scotland
    Posts
    734
    Blog Entries
    16
    Rep Power
    12

    Default

    I am having this issue recently, whenever i try to update my WIP thread and i use either the CMON gallery function or embed links from Flickr, i am getting told i am spam, or my message contains contacts??? any help or suggestions mods?

  3. #3

  4. #4

    Default

    Hi, your two accounts are whitelisted. The spam filter was a little too aggressive. I've sent this feedback on to the spam filter developer. Thanks for letting us know.
    Last edited by Chern Ann; 10-01-2017 at 10:56 PM.
    I like it firm and fruity!

  5. #5

    Default

    Thank you
    My WIP here in CMON

    As well I colaborate with a spanish blog called Profanus http://profanus40k.blogspot.com.es/

  6. #6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Privacy Policy  |   Terms and Conditions  |   Contact Us  |   The Legion


Copyright © 2001-2016 CMON Inc.

-->