Problems with AK interactive ultra matte varnish
Results 1 to 5 of 5

Thread: Problems with AK interactive ultra matte varnish

  1. #1

    Default Problems with AK interactive ultra matte varnish

    Hi,


    I occasionally use AK interactive Ultra Matte Varnish on spots of any given miniature that I might have missed with Winsor and Newton Pro Matt Spray. I have not had any problems up to this point.


    I haven't used the varnish in weeks; but now when I drop some out on my palette instead of the thin white vanish I'm not getting a light brown colour. I have not had the guts to use this on any miniatures.


    I have the whole thing a severe shake and I'm still getting the same brown colour.


    Has anyone else had this sort of a problem? Do I have a bad batch?


    Cheers.

  2. #2

    Default

    didn't have that.
    Maybe this year's summer heat killed it. I'd avoid using it, but if you are brave enough try it out on a piece of sprue or other scrap that does not matter.
    Forgot, that it works again.

  3. #3

    Default

    Quote Originally Posted by MAXXxxx View Post
    didn't have that.
    Maybe this year's summer heat killed it. I'd avoid using it, but if you are brave enough try it out on a piece of sprue or other scrap that does not matter.
    I got in touch with AK earlier and they gave me a voucher but I still ended up paying nearly £20 to get more varnish! You have to spend a certain amount on their website to make an order and they obviously know this

    kind of infuriating and bad business practice not to replace it IMHO. I have over 30 years modelling and painting experience and know how to use and store varnishes, washes, paint, mediums. Also a Fine Art degree.....

  4. #4

    Default

    Varnish is tricky to make it seems. My Vallejo gloss varnish became yellow and it was never in direct sunlight. Not very heartening. I don't varnish so often but I use it for gaming minis and for certain effects.

  5. #5

    Default

    Quote Originally Posted by Avelorn View Post
    Varnish is tricky to make it seems. My Vallejo gloss varnish became yellow and it was never in direct sunlight. Not very heartening. I don't varnish so often but I use it for gaming minis and for certain effects.
    I play with just about all my miniatures so a good hard gloss coat of Humbrol Gloss Spray followed by W&N Pro Matt Spray and patch up any parts missed with the W&N Pro Matt Spray on the models with AK Interactive Ultra is my usual varnishing mode. I'm extremely put off by the the failure of the AK Interactive Ultra and the response I got from both AK and the UK supplier who both failed to really address the issue. I ended up getting a 10 Euros off an AK purchase but that still cost me 20 Euros to order the next batch (you have to buy a certain amount on their website to put in an order!). The UK supplier just shrugged it off!

    I've got 30 years experience painting, a Fine Art degree too and I know what I'm about and it was not my fault that the varnish went off. altogether a bad experience from both AK and the UK supplier.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Privacy Policy  |   Terms and Conditions  |   Contact Us  |   The Legion


Copyright © 2001-2018 CMON Inc.

-->